Bug #22182

No Page-Tree Reload after saving a new page "inside" or "after"

Added by Jonathan Starck over 11 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-02-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

There is no Page-Tree reload after saving a new page.
There is no Page-Tree reload after saving and close a new page.

It is annoying to reload the page-tree manually.

TYPO3 4.3 - 4.4 Alpha 1
TemplaVoila -> 1.5.0 Trunk
(issue imported from #M13653)


Related issues

Related to TYPO3 Core - Bug #22244: Missing PageTree reload after saving some new page.Closed2010-03-05

Actions
Has duplicate TYPO3 Core - Bug #20899: No pagetree refresh using "Create new page" in pagetree docheaderClosedChristian Kuhn2009-08-18

Actions
#1

Updated by Tolleiv Nietsch over 11 years ago

this can be reproduced with and without TemplaVoila, therefore I assume that it's a "regular" Core issue.

Pagetree is reloaded if you use the "section position" option in the wizard, but it won't reload when "inside" or "after" is choosen within the wizard...

#2

Updated by Alexander Opitz over 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

IMHO This was fixed.

#3

Updated by Alexander Opitz about 8 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF