Bug #20968

JS-Error for "Upload Files" in menus

Added by Julian Hofmann over 10 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-08-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Clicking the "Upload Files" entry in one of the dropdown-menus on a folder-icon in the filelist results in a javascript error "initFlashUploader is not defined". Nothings happens, you do not get any upload possibility.

Tested with:
TYPO3 v4.4.0-4.4.2
Firefox 3.6.8 (Mac)
(issue imported from #M15438)


Files


Related issues

Is duplicate of TYPO3 Core - Bug #21288: Flash Uploader only works in click menu in file tree, not in right frameClosed2009-10-16

Actions
#1

Updated by Julian Hofmann over 10 years ago

Fixed since 4.4.3 or 4.4.4

#2

Updated by Andreas Kiessling over 10 years ago

Are you sure? That way to upload a file with the flash uploader does not work for me in 4.3, 4.4 and 4.5 (all current svn trunk). Clicking on the button at the top and in the directory tree works.

#3

Updated by Julian Hofmann over 10 years ago

hm... no, I was wrong (But I'm sure some days ago, in different 4.4.x installations the link was working...).

I've tested again on two totally different installations of 4.4.4 and one 4.5.0alpha3 - you are right, the bug is still there.

#4

Updated by Steffen Gebert over 10 years ago

IIRC this has never worked

#5

Updated by Lorenz Ulrich about 8 years ago

  • Status changed from New to Resolved
#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF