Bug #22976

Element Browser to small again

Added by Christian Leicht over 7 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2010-06-24
Due date:
% Done:

100%

TYPO3 Version:
4.4
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Like in earlier 4.3 Versions, the Element Browser ist to small.

Christian

(issue imported from #M14841)


Related issues

Related to TYPO3 Core - Feature #19724: Element Browser window is MUCH too small Closed 2008-12-19

Associated revisions

Revision 2db847ac (diff)
Added by Georg Ringer almost 3 years ago

[FEATURE] Configurable width of the Element Browser Popups

The width of the element browser is sadly hardcoded to 600 and 650.

In many situations the element browser would need more place and
with this tiny change it would be easily possible to change
that behaviour without overloading the whole file.

The patch allows to set dimensions on a per-user basis via
userTSconfig.

Resolves: #58031
Resolves: #20929
Resolves: #22976
Releases: master
Change-Id: Ida3d01c7fd0457b4a88a33a10b0c19792ba9751a
Reviewed-on: http://review.typo3.org/29618
Reviewed-by: Anja Leichsenring <>
Tested-by: Anja Leichsenring <>
Reviewed-by: Alexander Opitz <>
Reviewed-by: Jigal van Hemert <>
Tested-by: Jigal van Hemert <>

History

#1 Updated by Chris topher over 7 years ago

Would be great, if you could make a small patch and send it to Core List.

#2 Updated by Georg Ringer over 7 years ago

it works for me .. how do you use the element browser, where do you open it and which browser?

#3 Updated by Christian Leicht over 7 years ago

Hello Georg, the window was bigger in 4.3.x and after the new BE skin in 4.4 its smal again. I use FF 3.6.3, latest Chrome and Safari. All the same.

I must learn to make a patch ;-)

Christian

#4 Updated by Alexander Opitz about 4 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (4.5 or 6.1)?

#5 Updated by Rafal Brzeski almost 4 years ago

This problem still exist, browser window is very small and still no possibility to configure the size.
A couple years ago was a discussion about it, but it seems the topic is forgotten:

http://typo3.3.n7.nabble.com/A-way-to-configure-popup-size-for-fields-of-type-group-e-g-tt-content-pages-td138757.html

#6 Updated by Alexander Opitz almost 4 years ago

  • Category set to Backend User Interface
  • Status changed from Needs Feedback to New

#7 Updated by Gerrit Code Review almost 3 years ago

  • Status changed from New to Under Review

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/29618

#8 Updated by Gerrit Code Review almost 3 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/29618

#9 Updated by Gerrit Code Review almost 3 years ago

Patch set 5 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/29618

#10 Updated by Georg Ringer almost 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF