Bug #25273

Fatal error: spl_autoload() : Class t3lib_div could not be loaded

Added by Robert Heel almost 9 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-03-07
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Fatal error: spl_autoload() [<a href='function.spl-autoload'>function.spl-autoload</a>]: Class t3lib_div could not be loaded in /usr/share/typo3/typo3_src-4.4.7/typo3/sysext/install/mod/class.tx_install_session.php on line 347

after updating from 4.4.x to 4.4.7

Related to 0017244?

(issue imported from #M17885)


Related issues

Duplicates TYPO3 Core - Bug #25150: Fatal error when installing TYPO3 with PHP-APC (no session is stored) Closed 2011-02-24

History

#1 Updated by Christian Weiske over 7 years ago

  • Target version deleted (0)

Duplicate of bug #25150.

#2 Updated by Christian Kuhn over 6 years ago

  • Status changed from New to Resolved
  • Is Regression set to No

#3 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF