Bug #30259

List view not loading data on pid 0 after switch from page modul

Added by Simon Schaufelberger over 8 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2011-09-24
Due date:
% Done:

0%

TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

After i logged into TYPO3, i am going to the page modul and select the pid 0 in the page tree. On the main frame i now see the message:
"Please click the page title in the page tree to the left to edit page content."
which is ok.
I now switch to the list modul and expect to see all the data on pid 0 but i see nothing (empty right frame).

This is only reproduceable if you switch from the page modul to the list modul. If you go straight to the list modul, i see the data on pid 0.

You can even go to the list modul (see the data), then to the page modul (see the message in the box) and back to the list modul and you will see nothing again.

This happens in latest trunk of TYPO3 4.6 as well in older versions, maybe even until TYPO3 4.3

In TYPO3 4.2 it was working.

History

#1 Updated by Peter Niederlag over 8 years ago

  • Status changed from New to Accepted
  • Priority changed from Should have to Could have
  • Complexity set to medium

#2 Updated by Xavier Perseguers over 8 years ago

  • Target version changed from 4.6.0-RC1 to 4.6.0

#3 Updated by Chris topher over 8 years ago

  • Target version changed from 4.6.0 to 4.6.1

#4 Updated by Chris topher over 8 years ago

  • Target version changed from 4.6.1 to 4.6.2

#5 Updated by Xavier Perseguers over 8 years ago

  • Target version deleted (4.6.2)

#6 Updated by Alexander Opitz over 5 years ago

  • Status changed from Accepted to Needs Feedback
  • Is Regression set to No

Hi,

does the problem still exists within newer versions of TYPO3 CMS (6.2.9)?

#7 Updated by Simon Schaufelberger over 5 years ago

yes, still exists

#8 Updated by Alexander Opitz over 5 years ago

  • Status changed from Needs Feedback to New

#9 Updated by Frederic Gaus over 5 years ago

Tested this on current master and on 6.2.9. In both versions I cannot reproduce this. Can you provide more information? Maybe a php error occures in your setup. Can you make sure that you see errors and then post the error message?

#10 Updated by Simon Schaufelberger over 5 years ago

well, if it is working in master, fine but in 4.6 it is not working but that version is not supported any more, right? then this can be closed.

#11 Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from New to Closed

As stated, version 4.6 is too old; Furthermore, there there have been no additional reports within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF