Project

General

Profile

Actions

Bug #32025

closed

cHash generation does not respect linkVars

Added by Helmut Hummel about 12 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
-
Start date:
2011-11-23
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

After #28352 which intended to only generate a cHash when needed, the code was changed to skip linkVars for the generation of the cHash.

This results in a wrong calculation of the cHash when linkVars are in use.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #28352: tslib_cObj->typolink generate a cHash even if not neededClosed2011-07-20

Actions
Actions

Also available in: Atom PDF