Bug #33009

Search result are found - But not displayed

Added by Jürgen König about 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Category:
Indexed Search
Target version:
-
Start date:
2012-01-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In Introduction Package (tested with Typo3 V.4.5.3 and 4.5.10), the searchbox does not work out of the Box.

On the result page only the following ist being displayed:

Search for "die"
Displaying results 1 to 10 out of 13

The results are missing.

The Typoscript used is:
plugin.tx_indexedsearch {

templateFile = {$filepaths.extensiontemplates}indexed_search/tx_indexedsearch_pi1_template.html

Solution
The template file in fileadmin/default/templates/extensions/indexed_search is named tx_indexedsearch_pi1_template.ht instead of tx_indexedsearch_pi1_template.html
Renaming the template file brings the search results back on the screen!

The seems to be an Error while installing the introduction package.

#1

Updated by Manuel Thaler over 8 years ago

  • Assignee set to Dmitry Dulepov

Thanks mate

#2

Updated by Oliver Hader almost 8 years ago

  • Target version set to 2222
#3

Updated by Oliver Hader almost 8 years ago

  • Project changed from Indexed Search to TYPO3 Core
#4

Updated by Oliver Hader almost 8 years ago

  • Category set to Indexed Search
#5

Updated by Oliver Hader almost 8 years ago

  • Target version deleted (2222)
#6

Updated by Mathias Schreiber about 6 years ago

  • Status changed from New to Closed
  • TYPO3 Version set to 4.5
  • Is Regression set to No

not related to IS

Also available in: Atom PDF