Project

General

Profile

Actions

Bug #35177

closed

Page module: CE for "All languages" are not shown

Added by Markus Klein almost 12 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2012-03-23
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The page module refuses to display content elements with language set to "all languages".

Tested in 4.6 and 4.7


Related issues 2 (0 open2 closed)

Is duplicate of TYPO3 Core - Bug #24087: Content "All languages" disappears in Page moduleClosed2010-11-16

Actions
Has duplicate TYPO3 Core - Bug #41429: setting language = all removes contentClosed2012-09-27

Actions
Actions #1

Updated by Georg Ringer almost 12 years ago

  • Status changed from New to Closed

duplicate of #24087

Actions #2

Updated by Georg Ringer almost 12 years ago

  • % Done changed from 0 to 100
Actions #3

Updated by Markus Klein almost 12 years ago

Funny, the global search for "all languages" didn't show this bug. ^^

Actions #4

Updated by Gerrit Code Review almost 12 years ago

  • Status changed from Closed to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/9840

Actions #5

Updated by Steffen Ritter almost 12 years ago

  • Target version deleted (4.7.0)
Actions #6

Updated by Georg Ringer almost 12 years ago

  • Status changed from Under Review to Resolved
Actions #7

Updated by Heiko Kromm over 11 years ago

It's not resolved in 4.7.4!
Has the patch ever been published? This is essential for multilanguage sites.

Actions #8

Updated by Markus Klein over 11 years ago

Hi Heiko,

nope, this was only merged in master. The backports to the other releases are still pending.
See: https://review.typo3.org/#/q/I6d8aaf4829a70b3945508884d9a09cf23d1e4842,n,z

Actions #9

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF