Bug #40082

JS error in IE7 while starting RTE

Added by Jigal van Hemert over 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2012-08-23
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

While starting to edit a text CE in IE7 (TYPO3 4.6.12) a JS error pops up:

Property or method not supported by this object
.../typo3temp/rtehtmlarea/htmlarea_cumulative_e3c8dda7ae9bd29059b9.js
Code: 0
Line: 9056
Char: 4

As far as I could find it's the onGenerate handler of the TextIndicator plugin.


Related issues

Related to TYPO3 Core - Bug #33637: htmlArea RTE: Some toolbar elements may not be correctly initializedClosedStanislas Rolland2012-02-02

Actions
#1

Updated by Steffen Gebert over 8 years ago

Is the RTE stil working?

#2

Updated by Stanislas Rolland over 8 years ago

  • Status changed from New to Accepted
  • Assignee set to Stanislas Rolland
  • Target version set to 4.6.13

This is due to incorrect backport of fixes for #33637.

#3

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/15470

#4

Updated by Stanislas Rolland over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF