Bug #45552

Error in sys_note because of wrong annotation

Added by Georg Ringer over 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
Start date:
2013-02-17
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

exception

#1297759968: Exception while property mapping at property path "":Could not find a suitable type converter for "mixed" because no such class or interface exists

because mixed is unknown

#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/18346

#2

Updated by Georg Ringer over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch master_new has been pushed to the review server.
It is available at https://review.typo3.org/18665

#4

Updated by Christian Kuhn over 8 years ago

  • Status changed from Under Review to Resolved
#5

Updated by Oliver Hader over 8 years ago

  • Target version changed from 6.1.0 to 6.1.0-alpha1
#6

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF