Bug #46316

TCAdefaults in User tsconfig not working page created via pagetree

Added by Gregor Agnes about 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2013-03-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If I set

TCAdefaults.pages.author = Toni Test

in page-tsconfig, the value gets set in the according field of the new page, regardless, which way I choose for creation of the page.

Same value in user-tsconfig won't work if I create the page via page-tree-icons.


Related issues

Related to TYPO3 Core - Bug #62257: TCAdefaults are not respected when creating a page via drag'n'dropClosed2014-10-15

Actions
Related to TYPO3 Core - Bug #59383: Create page via drag'n'drop does not respect TCAdefaults from UserTSClosed2014-06-06

Actions
#1

Updated by Mathias Schreiber over 7 years ago

  • Target version set to 7.4 (Backend)
  • Is Regression set to No
#2

Updated by Susanne Moog almost 7 years ago

  • Target version changed from 7.4 (Backend) to 7.5
#3

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from New to Closed

I close this as it is a duplicate of #59383, please continue the discussion there.

If you think that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF