Feature #48171

Including RTE linkhandler into core

Added by Bastian Bringenberg almost 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-05-14
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

In my opinion linking to a list element should not be something that you are only able to do if you are using a foreign extension ( http://forge.typo3.org/projects/extension-linkhandler ), it should be implemented in the core.


Related issues

Duplicates TYPO3 Core - Story #46140: Add configurable linkhandler for arbitrary records Closed 2015-04-10 2015-04-11

History

#1 Updated by Wouter Wolters almost 6 years ago

AFAICS this is a duplicate of #46140
Confirmed?

#2 Updated by Bastian Bringenberg almost 6 years ago

Sorry, did not find it.

#3 Updated by Philipp Gampe almost 6 years ago

  • Status changed from New to Resolved

Closing this as duplicate.

#4 Updated by Jigal van Hemert almost 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF