Bug #48956

Copying a link to a non-exisiting location into the text editor throws error

Added by Robert Wildling over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-06-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Test enviroment:
MacOSX 10.7.5
MAMP 2
php 5.4.4 (/-XCache) & php 5.3.14 (/-XCache)
TYPO3 CMS v6.1.1
htmlAREA
tinymce_rte 0.9.2
----------------------

Copying text from an HTML source into a text editing field of an htmlAREA-enabled textarea – htmlREA being in text-mode – will throw an error:

Uncaught TYPO3 Exception
#1320575630: Folder [some source path] does not exist.

Trying to re-edit the element in question is no longer possible, because the error page will be shown all the time. Only turning off any textarea editors (tested with htmlarea and tinymce_rte) will make the content element accessible again.


Related issues

Related to TYPO3 Core - Bug #47222: Uncaught TYPO3 Exception in RTE when using FAL makes the tceform unusable for editorsClosed2013-04-15

Actions
Related to TYPO3 Core - Bug #48181: Opening an image wit text element fails after update to 6.0.xClosed2013-05-14

Actions
Related to TYPO3 Core - Bug #46785: FileDoesNotExistException ClosedAlexander Opitz2013-03-29

Actions
#1

Updated by Robert Wildling over 7 years ago

That's a duplicate to the related issues as I found out after filing the report.
#46785 has a patch, aiming for TYPO3 CMS 6.2 LTS, so please close this one again.
Sorry, and thanks!

#2

Updated by Georg Ringer over 7 years ago

  • Status changed from New to Closed

closed as duplicate

Also available in: Atom PDF