Task #53965

DB Check: Manage Reference Index needs style

Added by Philipp Gampe over 7 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2013-11-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
no-brainer
Sprint Focus:

Description

The information that are show as the result of the actions should get an info-box style as the blue box below. Properly the result should be shown in a green success message.

@see https://projects.invisionapp.com/share/QXK0JMJP#/screens/10259999/comments/6169339


Files

manage-ref-index.png (193 KB) manage-ref-index.png Ernesto Baschny, 2014-01-08 11:14

Related issues

Is duplicate of TYPO3 Core - Bug #22663: Check/Update Reference Index does not show update message as flash messageClosed2010-05-16

Actions
#1

Updated by Stefan Galinski over 7 years ago

Hi Philipp, the provided link doesn't work anymore.

#2

Updated by Ernesto Baschny over 7 years ago

Attached is a screenshot of the discussion in InvisionApp:

#3

Updated by Andreas Fernandez about 6 years ago

  • Status changed from New to Closed

Closed due to being a duplicate of #22663

Also available in: Atom PDF