Bug #55107

Wrong label for cache indication in AdminPanel

Added by Peter Niederlag about 6 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-01-17
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

With the fix for #49640 the former label in the AdminPanel 'Page not cached' was transformed to 'Page cached' which is the opposite of the displayed value.

As we are used to indicating a page being not cached I'd like to see the label changed.


Related issues

Related to TYPO3 Core - Task #49640: Improve feedit & adminpanel Closed 2013-07-03
Duplicated by TYPO3 Core - Bug #56265: Admin panel shows wrong cache information Closed 2014-02-25

History

#1 Updated by Gerrit Code Review about 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/26901

#2 Updated by Alexander Opitz almost 5 years ago

  • Status changed from Under Review to Closed

The given patch was abandoned in favor of https://review.typo3.org/#/c/27835/, which is resolved. So I think this issue is fixed.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF