Bug #55552

Bug #55319: Buttons

wrong position of clear-button in input fields

Added by Stefan Froemken over 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2014-02-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello UI-Team,

please go into extensionmanager -> type in some letters into seachbox and hover searchbox with your mouse. On hovering a little clear-image appears which is not within the searchbox, it was drawn onto the border of the searchbox.

Stefan


Files

miss-placed-clear-button.png (22.3 KB) miss-placed-clear-button.png miss-placed clear button Stefan Froemken, 2014-02-01 13:35

Related issues

Related to TYPO3 Core - Bug #57051: Extension Manager - CSS ProblemClosed2014-03-18

Actions
#1

Updated by Stefan Neufeind over 7 years ago

  • Status changed from New to Accepted
#2

Updated by Stefan Neufeind about 7 years ago

Confirmed. Small CSS-issue, but only in 6.2. And it seems to be this way for all text-inputs.

#3

Updated by Markus Klein about 7 years ago

Not all text-inputs are affected. I only found this issue in EM.

#4

Updated by Stefan Froemken about 7 years ago

Datefields are also affected. The icon appears at the lower right of the field.

#5

Updated by Ernesto Baschny about 7 years ago

  • Parent task set to #55319

This came in with the new margin besides buttons, in #55319.

#6

Updated by Felix Kopp about 7 years ago

  • Priority changed from Should have to Must have
#7

Updated by Wouter Wolters about 7 years ago

  • Status changed from Accepted to Closed
#8

Updated by Ernesto Baschny about 7 years ago

  • Status changed from Closed to Accepted

Wouter, either the other way around, as this issue is older. :)

And this issue is already linked in the list of "pending for at least 6.2.1" and also linked with "Parent" relation to the origin issue. So I will close the other one instead.

#9

Updated by Ernesto Baschny about 7 years ago

  • Status changed from Accepted to Resolved

Ok, sorry, I have failed to see that the other issue is already resolved. Merged in https://review.typo3.org/#/c/28659/

#10

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF