Bug #57235

Image caption appears under wrong image

Added by Oliver Pfaff over 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2014-03-24
Due date:
% Done:

0%

TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps to reproduce:
- Create a CE with two FAL IRRE images
- Add a description for the first file, distributed on two lines of the discription field (text "one" > enter > text "two")
--> in the FE: Under the frist file, we will find the first line of the descripton from first file("one") and under the second file we will find the second line of the descripten from first file("two")

It would be cool when we could make descriptions with line breaks :D

TYPO3 Version 6.1.7 and testet also on 6.2 beta5 here we have the same bug.

cattura.png View (44.4 KB) Riccardo De Contardi, 2014-10-31 09:42


Related issues

Related to TYPO3 Core - Bug #48354: wrong placement of image caption in text w/image Closed 2013-05-17

History

#1 Updated by Helmut Hummel over 5 years ago

  • Target version set to next-patchlevel

Not critical for 6.2.0, should be fixed in 6.2.1 though

#2 Updated by Sebastian Fischer over 5 years ago

Can not confirm on current master. The first image has 2 captions with linebread. The second image has no captions

#3 Updated by Riccardo De Contardi about 5 years ago

I don't see the bug in 6.2.6
Steps:

1. create a CE Images Only with 4 images, 4 cols
2. add a caption to the fisrt and fourth image; the first caption is

SDUMMY
SDUMMY2

SDUMMY 3

Result: see attached file.

Tried both assigning the description to the images in FILE module, both overriding them in the CE

#4 Updated by Mathias Schreiber almost 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF