Project

General

Profile

Actions

Bug #57405

closed

Export presets are not saved

Added by Sven Wappler about 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Category:
Import/Export (T3D)
Target version:
Start date:
2014-03-28
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If saving a preset in importer/exporter the preset isn't saved. A success message "New preset "XXXXX" is created" is but no database record is saved. No error message in php log file.

I have attached a screenshot.


Files

bug.png (25.1 KB) bug.png Sven Wappler, 2014-03-28 11:46
Actions #1

Updated by Marc Bastian Heinrichs about 10 years ago

  • Status changed from New to Accepted
  • Assignee set to Marc Bastian Heinrichs
  • Target version set to next-patchlevel
Actions #2

Updated by Gerrit Code Review about 10 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/30112

Actions #3

Updated by Marc Bastian Heinrichs about 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Anja Leichsenring over 8 years ago

  • Sprint Focus set to On Location Sprint
Actions #5

Updated by Mathias Schreiber about 8 years ago

  • Sprint Focus deleted (On Location Sprint)
Actions #6

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF