Project

General

Profile

Actions

Bug #59024

closed

filemetadata removes category field

Added by Sven Teuber almost 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2014-05-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:

Description

When the extension filemetadata is installed, the category field vanishes from all files in the backend (file list module). This is probably due to the array merge at the bottom of EXT:filemetadata/Configuration/TCA/Overrides/sys_file_metadata.php


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #58620: Category tab is missing in file metadata in 6.2.2Closed2014-05-08

Actions
Actions #1

Updated by Philipp Gampe over 9 years ago

  • Status changed from New to Needs Feedback

Please upgrade to 6.2.3, clear system cache (typo3temp/Cache/*) and check again.

Actions #2

Updated by Lorenz Ulrich over 9 years ago

This works again in 6.2.3.

Actions #3

Updated by Steffen Ritter over 9 years ago

  • Status changed from Needs Feedback to Resolved
Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF