Task #59296

Filelinks Content Element: Implement sorting direction, use FAL fields

Added by Lorenz Ulrich about 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2014-06-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The Filelinks CE offers the possibility to sort the files selected. It should also offer a possibility to define the sorting direction.


Related issues

Is duplicate of TYPO3 Core - Feature #56213: Sorting Filelists by FAL attributes and provide sorting direction optionClosed2014-02-22

Actions

Also available in: Atom PDF