Bug #62000

Bug in TYPO3 6.2.3 / tt_news rights management

Added by Christian Drath about 7 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Must have
Category:
Miscellaneous
Target version:
-
Start date:
2014-10-02
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I'm not sure if this is a tt_news or typo3 bug.

I'm trying to create a backend user group and configure the permissions for it. It's not possible for me to add more than one tt_news category to the user group like it was in earlier versions. If I select a second one, the first one is replaced.

My temporary solution was to edit the appropriate database field and after that, the backend shows all categories as selected.


Files

screenshot1.PNG (9.82 KB) screenshot1.PNG Andrea Herzog-Kienast, 2015-02-15 12:09
screenshot2.PNG (7.46 KB) screenshot2.PNG Andrea Herzog-Kienast, 2015-02-15 12:09
#1

Updated by Wouter Wolters about 7 years ago

  • Status changed from New to Needs Feedback

Can you update your TYPO3 CMS version to the newest 6.2 release and check if the bug is fixed there?
This looks like a regression that has been fixed in a later version again.

#2

Updated by Christian Drath about 7 years ago

Just tested it in 6.2.5 - the problem isn't fixed there. :-(

In the meantime the problem also occured by selecting categories in tt_news plugin. After the update, this problem is solved!

#3

Updated by Alexander Opitz about 7 years ago

After which update was what solved?

#4

Updated by Christian Drath about 7 years ago

After the update to the newest 6.2 release (6.2.5 at that time) the problem, that I couldn't select more than one category in the tt_news plugin, was solved.

The original problem while configuring permissions is still there.

#5

Updated by Alexander Opitz about 7 years ago

  • Status changed from Needs Feedback to New
#6

Updated by Andrea Herzog-Kienast almost 7 years ago

Hi,
I can't reproduce this problem in TYPO3 6.2.9 and tt_news 3.6.0.
I can select more than one category (see screenshot1) and can also select more tahn one category to a plugin (see screenshot2).
IMHO issue can be closed.

#7

Updated by Andrea Herzog-Kienast almost 7 years ago

  • Assignee set to Mathias Schreiber
  • % Done changed from 0 to 100
#8

Updated by Mathias Schreiber almost 7 years ago

  • Status changed from New to Resolved
#9

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF