Bug #67627

Running into Exception/CMS/1314085990 trying to Export a whole Page into t3d

Added by Heike Herzog-Kuhnke over 6 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Import/Export (T3D)
Target version:
-
Start date:
2015-06-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I tried to Export a whole typo3 page tree starting by the Root of the installation.
But instead of the possibility to choose something I received this Exception.
Starting on the first defined page underneath the Root works but that does not help, because I don`t have all those things like, Users, Groups, Worspaces, Backend Layouts ... in the Backup.

As i like to remove the Installation to another Domain, that would be great.

Typo3 6.2.10


Files

Bildschirmfoto 2015-06-19 um 14.45.45.png (231 KB) Bildschirmfoto 2015-06-19 um 14.45.45.png Error after choosing export to .t3d Heike Herzog-Kuhnke, 2015-06-19 14:59
#1

Updated by Stephan Großberndt about 6 years ago

  • Status changed from New to Needs Feedback
  • Complexity deleted (no-brainer)

Could you please verify this bug still exists with 6.2.13?

If yes: A full exception from a dev system would be helpful for solving this issue.

#2

Updated by Philipp Faber about 6 years ago

I run into the same issue with TYPO3 7.3.0

#3

Updated by Alexander Opitz about 6 years ago

  • Category set to Import/Export (T3D)
#4

Updated by Nicole Cordes almost 6 years ago

This happens if a storage is available which uses a not-existing driver. Can you please have a look at your storages and their drivers (and maybe post a list of them)?

#5

Updated by Anja Leichsenring over 5 years ago

  • Sprint Focus set to On Location Sprint
#6

Updated by Anja Leichsenring over 5 years ago

  • Status changed from Needs Feedback to Closed

Closed after a very long time with no feedback.

If you encounter further problems, please reopen this ticket.

#7

Updated by Mathias Schreiber over 5 years ago

  • Sprint Focus deleted (On Location Sprint)
#8

Updated by Peter Murray about 2 years ago

  • TYPO3 Version changed from 6.2 to 9
  • PHP Version changed from 5.4 to 7.2

I got this exception in TYPO3 9.5.8 trying to export the entire page tree from the root of the installation.

In the Log were several messages similar to:

Record '[No title]' (sys_file_storage:15) was deleted unrecoverable from page '[root-level]' ()

There are database records in the sys_file and sys_file_processedfile tables that still reference these deleted sys_file_storage records. Removing the orphaned sys_file records enables the export to work.

Also available in: Atom PDF