Task #69837

Extract JavaScript code from SelectSingleBoxElement rendering

Added by Mathias Brodala over 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2015-09-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The embedded JavaScript code within SelectSingleBoxElement should be extracted to a RequireJS module.


Related issues

Follows TYPO3 Core - Task #69725: SelectSingleBoxElement merge methodsClosedMathias Brodala2015-09-12

Actions
#1

Updated by Gerrit Code Review over 5 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43341

#2

Updated by Gerrit Code Review over 5 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43341

#3

Updated by Anja Leichsenring over 5 years ago

  • Sprint Focus changed from On Location Sprint to Stabilization Sprint
#4

Updated by Benni Mack over 5 years ago

  • Target version deleted (7.5)
  • Sprint Focus deleted (Stabilization Sprint)
#5

Updated by Wouter Wolters over 4 years ago

  • Status changed from Under Review to New
#6

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from New to Closed
  • Assignee deleted (Mathias Brodala)

The issue is already solved on version 8; version 7 will soon enter in its priority bugfix phase so this issue can be safely closed for now.

Also available in: Atom PDF