Project

General

Profile

Actions

Bug #70242

closed

rteHeight is ignored

Added by Rafal Brzeski over 8 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2015-10-01
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In TYPO3 7.5 setting with own value of Default RTE height is ignored, no matter if you set size from user settings (User settings > Reach Text Editor > Height of the RTE in pixels) or page TSConfig setup.default.rteHeight = 400. Only blank value makes that RTE height works properly.

Effect with own value is like in attached screen shot.


Files

rteheightBUG.png (38.2 KB) rteheightBUG.png Rafal Brzeski, 2015-10-01 00:57
user settings.png (43.1 KB) user settings.png Riccardo De Contardi, 2015-11-08 17:14

Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #71890: RTE iframe height > 1000 px in tabsClosedJo Hasenau2015-11-27

Actions
Actions #1

Updated by Riccardo De Contardi over 8 years ago

Problem is still present on 7.6-dev (latest master); I tried setting the height to 10000

the Page TS Config:

setup.default.rteHeight = 10000

seems ignored; if I set the height in the user settings, the effect is shown on my attached file user settings.png

Actions #2

Updated by Christoph Schwarzenberg about 8 years ago

Can confirm this bug in TYPO3 7.6

Neither the user's nor the group's setting is applied.

Actions #3

Updated by Jo Hasenau almost 8 years ago

  • Status changed from New to Accepted
  • Assignee set to Jo Hasenau
  • Target version set to next-patchlevel
Actions #4

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47108

Actions #5

Updated by Gerrit Code Review almost 8 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47109

Actions #6

Updated by Jo Hasenau almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #7

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF