Bug #72909

Epic #65814: Make Indexed search extbase plugin shine

Indexed Search: Data too long for column 'cookie'

Added by Christian Toffolo over 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2016-01-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Using the Extbase plugin, when I search something in the FE I get this sql error:

Data too long for column 'cookie' at row 1

This is because the extension tries to insert a 32 chars long string into field 'cookie' of table index_stat_search that is a varchar(10).

#1

Updated by Riccardo De Contardi over 5 years ago

  • Parent task set to #65814
#2

Updated by Gerrit Code Review over 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46643

#3

Updated by Gerrit Code Review over 5 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46643

#4

Updated by Gerrit Code Review over 5 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46648

#5

Updated by Wouter Wolters over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF