Bug #77373

Refresh Login does not accept correct password

Added by Jigal van Hemert over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
Start date:
2016-08-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The modal "Refresh Login to TYPO3 (User: nnn)" with options "Exit" and "Login" does not accept the correct password for the displayed user name.
It only produces a flash message "Login failed Password not correct."


Related issues

Related to TYPO3 Core - Bug #77343: loginSecurityLevel doesn't holdRejectedStefan Froemken2016-08-02

Actions
Is duplicate of TYPO3 Core - Bug #75911: modal box to re-enter password after automatic system-logout from BE does not work - password is considered emptyClosed2016-04-25

Actions
#1

Updated by Roland Reichenauer over 4 years ago

Setting the configuration variable [BE][loginSecurityLevel] to "normal" would solve that dubious behaviour. But doing so you will run into another problem described in issue #77343.

#2

Updated by David Bruchmann over 4 years ago

Same issue in Version 7.6
The password is transferred unencrypted, but TYPO3 tries a login with an empty password - latter one is at least reported in the log in BE.
Target version should be next-patch if possible.

#3

Updated by Helmut Hummel over 4 years ago

  • Status changed from New to Closed

closed as duplicate. Please post your OS, browser and bowser version here: #75911

Also available in: Atom PDF