Bug #77569

Workspaces PReview Links: Live-Website is not shown anymore after ADMCMD_prev cookie is set once

Added by Frank Gerards about 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Start date:
2016-08-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

if I generate a Workspace Preview Link and call it in the frontend, the correct WS version of the webpage is shown.
If I now call the URL WITHOUT the "ADMCMD_prev" GET-Parameter, the ADMCMD_prev cookie is still set.
The page now still shows the Workspace version and not the live.


Related issues

Related to TYPO3 Core - Bug #77467: Missing previewinfo on TYPO3 6.2 and 7.6Closed2016-08-10

Actions
Is duplicate of TYPO3 Core - Bug #18761: "ADMCMD command could not be executed!" after preview link expiredClosed2008-05-08

Actions

Also available in: Atom PDF