Bug #78294

Backend: iFrame broken on master

Added by Stefan Froemken almost 5 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2016-10-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Hello Core-Team,

I have just updated to current master: 9e27eb11ddcb7c3612b3cc786e77aec65d1e88b0

I have to refresh backend 2 times to see content in iframe on the right.
It works directly, if I use CMD+r, but in case of Shift+CMD+r I will only see the upper bar and the left navigation. If you then click a link from the left menu, the iframe will be shown in fullsize (Something like target="_top"), without any menu anymore.

Stefan

#1

Updated by Stephan Großberndt almost 5 years ago

  • Subject changed from Backend: iFrame brocken on master to Backend: iFrame broken on master
#2

Updated by Stefan Froemken almost 5 years ago

I currently can reproduce this problem only on Firefox. It seems that it is missing an initial state of the new open/close page-tree button.
1.) Clear all browser cache
2.) Open Chronicles, only activate Checkbox for Website-Settings, clear Cache over full time
3.) Open new private window (Shift+CMD+p)
4.) login to your TYPO3 Backend
5.) right iFrame should be empty now

#3

Updated by Benni Mack almost 5 years ago

  • Sprint Focus set to Stabilization Sprint
#4

Updated by Benni Mack almost 5 years ago

  • Status changed from New to Needs Feedback

Can you check if the problem still exists? we fixed some other related issue previously last weekend, hopefully your problem is solved now as well.

#5

Updated by Frank Naegler almost 5 years ago

I can't reproduce this issue in FF, chrome or safari.

#6

Updated by Benni Mack almost 5 years ago

  • Target version changed from 8.4 to 8.5
#7

Updated by Stefan Froemken almost 5 years ago

Hello Core-Team,

problem still exists in FF 49.0.2
FF Extensions: all deactivated
TYPO3 Version: ad5904dfc44db51a9ea9be0abe582c6c0bd90459

It is not enough to clear normal cache. You have to clear the complete website-settings Cache as described above in FF. And it would be good to have a clean environment like with a private window.

I can confirm, that this bug does not appear in Chrone nor in Safari.

Do you have some hints for further debugging?

Stefan

#8

Updated by Benni Mack over 4 years ago

  • Target version changed from 8.5 to 8.6
#9

Updated by Stefan Froemken over 4 years ago

  • Status changed from Needs Feedback to Resolved

Seems to be solved now. Thank you for your great work

FF: 51.0.1
TYPO3: ed293f914efff42f01fc85e33aa6c67df4f16a1c

Stefan

#10

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF