Project

General

Profile

Actions

Bug #79197

closed

Epic #77562: Misbehaviors with datetime values and timezones

There should be ISO Date Format Year-Month-Day

Added by Forger Service about 7 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
FormEngine aka TCEforms
Target version:
Start date:
2017-01-08
Due date:
% Done:

50%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

Not all countries are US/UK.
Most of countries' datetime format is Year-Month-Day.


Related issues 3 (0 open3 closed)

Related to TYPO3 Core - Task #79198: [Bugfix] There should be ISO Date Format Year-Month-DayClosed2017-01-08

Actions
Related to TYPO3 Core - Task #79199: [Bugfix] There should be ISO Date Format Year-Month-DayClosed2017-01-08

Actions
Has duplicate TYPO3 Core - Bug #79154: date & time format BUG. Closed2017-01-04

Actions
Actions #1

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51193

Actions #2

Updated by David Wong about 7 years ago

  • Tracker changed from Task to Bug
  • % Done changed from 0 to 100
  • PHP Version set to 7.1
  • Is Regression set to No
Actions #3

Updated by Mona Muzaffar almost 7 years ago

  • Related to Epic #80852: Datetime handling in backend added
Actions #4

Updated by Gerrit Code Review over 6 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51193

Actions #5

Updated by Markus Klein over 6 years ago

  • Category set to FormEngine aka TCEforms
  • Assignee set to Markus Klein
  • Target version set to next-patchlevel
  • % Done changed from 100 to 50
  • Complexity set to medium
Actions #6

Updated by Markus Klein over 6 years ago

  • Subject changed from [Bugfix] There should be ISO Date Format Year-Month-Day to There should be ISO Date Format Year-Month-Day
  • Parent task set to #77562
Actions #7

Updated by Riccardo De Contardi over 6 years ago

  • Related to deleted (Epic #80852: Datetime handling in backend)
Actions #8

Updated by Markus Klein over 6 years ago

  • Has duplicate Bug #79154: date & time format BUG. added
Actions #9

Updated by Gerrit Code Review over 6 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51193

Actions #10

Updated by Gerrit Code Review over 6 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51193

Actions #11

Updated by Gerrit Code Review about 6 years ago

Patch set 5 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51193

Actions #12

Updated by Christian Kuhn over 5 years ago

  • Status changed from Under Review to Closed

this issue has been abandoned from the review queue since nobody picked it up and continued working on review comments. this does not mean it is dead, but for now the issue is set to closed. please feel free to pick it up again and push it further.

Actions

Also available in: Atom PDF