Bug #81952

CKeditor inserts just in Workspace empty paragraphs in FlexForms

Added by Karsten B B over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2017-07-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Related to the following issue: https://forge.typo3.org/issues/80778
Work for me on live changes without problems but not in Workspace.

Example:

Any change I make to a Flexform RTE looks like this:

<p>Lorem ipsum dolor sit amet, consectetur, adipisci velit</p>

<p>Lorem ipsum dolor sit amet, consectetur, adipisci velit</p>

But when I make a change in the workspace looks like this
<p>Lorem ipsum dolor sit amet, consectetur, adipisci velit</p>
<p> </p>

<p> </p>

<p>Lorem ipsum dolor sit amet, consectetur, adipisci velit</p>
<p> </p>

<p> </p>


Related issues

Related to TYPO3 Core - Bug #80778: CKeditor inserts empty paragraphs in FlexFormsClosed2017-04-09

Actions
#1

Updated by Karsten B B over 4 years ago

  • Category set to Workspaces
#2

Updated by Wouter Wolters over 4 years ago

  • Status changed from New to Needs Feedback

Do you use an extension like Flux or DCE maybe?

#3

Updated by Karsten B B over 4 years ago

Wouter Wolters wrote:

Do you use an extension like Flux or DCE maybe?

I use Gridelements but not Flux or DCE.

#4

Updated by Alexander Opitz about 4 years ago

There are fixes in this field in newer versions of TYPO3 8 LTS, got this issue resolved?

#5

Updated by Riccardo De Contardi almost 4 years ago

  • Related to Bug #80778: CKeditor inserts empty paragraphs in FlexForms added
#6

Updated by Alexander Opitz over 3 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF