Bug #82841

page scroll up when click on drop down button of ckeditor

Added by Biswajit over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2017-10-23
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Ihave problem with ckeditor in typo3 8.7.2 where if i click on any drop down button page scroll up/jump up , hence drop down section not fixed or properly not gets positioned with editor where it should be

i have tested in firefox it working without above issue but that problem only for safari and chrome, i have not tested for IE


Related issues

Related to TYPO3 Core - Bug #82780: RTE CKeditor top-positioning for maximize and combopanels is broken in browsers with webkit Closed 2017-10-17
Related to TYPO3 Core - Bug #80116: rte_ckeditor displaces dropdown overlays and jumps to top of page on crome/safari Closed 2017-03-03

History

#1 Updated by Wittkiel Gruppe over 2 years ago

Duplicate of #82780

#2 Updated by Riccardo De Contardi over 2 years ago

also #80116 ?

#3 Updated by Riccardo De Contardi over 2 years ago

  • Related to Bug #82780: RTE CKeditor top-positioning for maximize and combopanels is broken in browsers with webkit added

#4 Updated by Riccardo De Contardi over 2 years ago

  • Related to Bug #80116: rte_ckeditor displaces dropdown overlays and jumps to top of page on crome/safari added

#5 Updated by Biswajit over 2 years ago

Problem solved using t3skin override as per code mentioned in https://forge.typo3.org/issues/80116

#6 Updated by Susanne Moog over 2 years ago

  • Category set to RTE (rtehtmlarea + ckeditor)
  • Status changed from New to Closed

Closed as duplicate.

Also available in: Atom PDF