Task #83018

Use modal api of core in install tool

Added by Mona Muzaffar about 3 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
Start date:
2017-11-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.0
Tags:
Complexity:
Sprint Focus:

Description

Remove gridder and use the modal api of the core.


Related issues

Is duplicate of TYPO3 Core - Task #84772: Improve Install Tool behaviourClosed2018-04-17

Actions
#1

Updated by Susanne Moog almost 3 years ago

  • Target version changed from 9.0 to 9.2
#2

Updated by Susanne Moog over 2 years ago

  • Target version changed from 9.2 to 9.3
#3

Updated by Susanne Moog over 2 years ago

  • Target version changed from 9.3 to 9.4
#4

Updated by Christian Kuhn over 2 years ago

  • Is duplicate of Task #84772: Improve Install Tool behaviour added
#5

Updated by Christian Kuhn over 2 years ago

  • Status changed from In Progress to Resolved
#6

Updated by Benni Mack about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF