Feature #87836

Can not link to translated page throug Link Browser.

Added by R3 H6 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Link Handling, Site Handling & Routing
Target version:
-
Start date:
2019-03-04
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

It should be possible to link to a language version of a page through the Link Browser.


Related issues

Related to TYPO3 Core - Feature #22113: Possibility to link to an explicit language of a page Needs Feedback 2010-02-12

History

#1 Updated by Benni Mack 11 months ago

  • Status changed from New to Needs Feedback

That's a feature (request) that was requested for quite some time. However, due to the current limitations that the pagetree is always shown in default language, it is difficult to solve this.

Maybe this extension help https://github.com/CMSExperts/link2language ?

#2 Updated by Riccardo De Contardi 11 months ago

is this a duplicate of #22113 ?

#3 Updated by Riccardo De Contardi 11 months ago

  • Related to Feature #22113: Possibility to link to an explicit language of a page added

#4 Updated by R3 H6 10 months ago

Is duplicate of #22113. Can be closed.

#5 Updated by Bjoern Jacob 10 months ago

  • Status changed from Needs Feedback to Closed

Closed as requested. Thanks mate!

Also available in: Atom PDF