Bug #87876

destroyed Database - cause not really clear

Added by Dieter Porth over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2019-03-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After some unknown actions the table cf_cache_hash_tags is no longer avaiable for my TYPO3 9.5.5.
I can't easyly delete the entry with the programm HeidiSQL. (Screenshot)
The Installtool recognize the table in a wrong way. The installation won't fix the bug.(Screenshot)
The DB-Request 'DROP VIEW cf_cache_hash_tags;'

It's the second time something like this happens.

I useed windows 10 home, XAMPP 7.2 in this case.

My Workaround is horrible:
1. I make a dump from the Database with HeuidiSQL
2. I removed the Database and reimported it with HeidiSQL. Ignring the Error at the end of the import.)
3. I restartetd the MySQL-Server.
4. I run the installtool.

I find hints in the internet to delete the file cf_cache_hash_tags.idb or cf_cache_hash_tags.frm.
In Combination with the installtool it did not work for me. It only cause additional trouble.


Files

2019-03-11 09_23_55-Window.png (97.1 KB) 2019-03-11 09_23_55-Window.png Dieter Porth, 2019-03-11 10:44
2019-03-11 09_28_00-Window.png (204 KB) 2019-03-11 09_28_00-Window.png Dieter Porth, 2019-03-11 10:44
#1

Updated by Mathias Schreiber over 1 year ago

The error is weird... why is this a VIEW?

#2

Updated by Susanne Moog over 1 year ago

  • Status changed from New to Needs Feedback

We will need more information to be able to reproduce the issue. Try to figure out, which actions did produce that result. Does this also happen on clean install? If so, what exact system and versions are you using?

#3

Updated by Dieter Porth over 1 year ago

I use XAMPP 7.2 on a Windows 10 System. I can't repoduce the error. I had begun to update a local site from TYPO3 8.7 to TYPO3 9.5.
Sorry, I could not reproduce that error.

Perhaps this is an error of my local system.

#4

Updated by Riccardo De Contardi over 1 year ago

@Dieter Porth thank you for you reply; may we close this issue or is there still something to investigate? Thank you!

#5

Updated by Dieter Porth over 1 year ago

I can't reproduce that problem. Please close ticket.

#6

Updated by Riccardo De Contardi over 1 year ago

  • Status changed from Needs Feedback to Closed

Closed in agreement with the reporter.

If you think that this is the wrong decision please reopen it

Thank you.

Also available in: Atom PDF