Bug #88299

Refreshing the pagetree after persisting changes does not keep the current state of (un)collapsed nodes

Added by Jigal van Hemert about 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2019-05-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you open a few subnodes of a selected page and edit the page properties of that selected page, saving the changes will trigger in a refresh of the pagetree (correct). The subnodes that were opened are now collapsed again.

#1

Updated by Oliver Hader about 2 years ago

  • Status changed from New to Needs Feedback

Could not reproduce in v9.5.6. Did you get any JavaScript error message in the browser console?

#2

Updated by Ralf Hübner about 2 years ago

Seems this is the same issue here: https://forge.typo3.org/issues/8832

#3

Updated by Tymoteusz Motylewski about 2 years ago

Ralf, seems you have linked a wrong issue.

#4

Updated by Riccardo De Contardi almost 2 years ago

The related issue could be this one: #88328

#5

Updated by Jigal van Hemert over 1 year ago

  • Status changed from Needs Feedback to Closed

Can't reproduce it any more in several v9 installation. Closed.

Also available in: Atom PDF