Bug #88970

Remove Temporary Assets doesn't remove processed files from 3rd party FAL drivers

Added by Richard Haeser almost 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Category:
Install Tool
Target version:
-
Start date:
2019-08-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Currently when you want to remove processed files in the install tool, it doesn't take the processed files on 3rd party FAL drivers into account. This is because the configuration of extensions is not parsed when checking the FAL-drivers if there are processed files.


Related issues

Has duplicate TYPO3 Core - Bug #84068: Install tool "clear processed file" gives error when using custom file driversClosedFrans Saris2018-02-27

Actions

Also available in: Atom PDF