Bug #90071

ArgumentCountError for ResourceFactory

Added by Stefan Froemken over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2020-01-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.3
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

Hello,

ArgumentCountError
Too few arguments to function TYPO3\CMS\Core\Resource\ResourceFactory::__construct(), 0 passed in /var/www/html/TYPO3.CMS/typo3/sysext/core/Classes/Utility/GeneralUtility.php on line 3463 and exactly 1 expected

while opening "Remove Temporary Assets" from "Maintenance" Menu

Stefan


Related issues

Is duplicate of TYPO3 Core - Bug #89891: Temporary assets can not be removed in install tool, exception occursClosed2019-12-06

Actions
#1

Updated by Andreas Fernandez over 1 year ago

Thanks for your report. I'll close this issue as a dupe of #89891.

#2

Updated by Andreas Fernandez over 1 year ago

  • Status changed from New to Closed
#3

Updated by Andreas Fernandez over 1 year ago

  • Is duplicate of Bug #89891: Temporary assets can not be removed in install tool, exception occurs added
#4

Updated by Gerrit Code Review over 1 year ago

  • Status changed from Closed to Under Review

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/62831

#5

Updated by Stefan Froemken over 1 year ago

Oh...what...duplicate? Damn. I have worked hours to understand the structure and building the patch. Narf! Abandon...

#6

Updated by Benni Mack over 1 year ago

Stefan Froemken wrote:

Oh...what...duplicate? Damn. I have worked hours to understand the structure and building the patch. Narf! Abandon...

The good thing is: The stuff you learned will be kept inside YOUR brain! Don't worry, it'll save you hundreds of your future-self!

#7

Updated by Georg Ringer over 1 year ago

  • Status changed from Under Review to Closed

closed as autoopened by changeset

Also available in: Atom PDF