Bug #90854

Epic #90812: Fluid-based Page Module

Flag icon of -1 is not rendered

Added by Georg Ringer 8 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
-
Start date:
2020-03-27
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

the -1 flag icon is not rendered anymore, no matter which page layout is used, old or fluid.


Related issues

Related to TYPO3 Core - Bug #91986: Default language rendered twice in fluid page moduleClosed2020-08-12

Actions
#1

Updated by Riccardo De Contardi 8 months ago

  • Category set to Backend User Interface
#2

Updated by Jonas Eberle 8 months ago

Sorry for the confusion. I was mislead as this is in the Fluid epic.
In Fluid-layout no -1 is shown at all, but there is #90866 already for that.

Yes, I can confirm missing flag icon for non-Fluid layout.

For me content with -1 is not even shown in page module.
Tested with single language and 2 languages. (Fluid based page module)

#3

Updated by Gerrit Code Review 8 months ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64125

#4

Updated by Gerrit Code Review 8 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64125

#5

Updated by Gerrit Code Review 8 months ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64125

#6

Updated by Gerrit Code Review 6 months ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64125

#7

Updated by Gerrit Code Review 4 months ago

Patch set 5 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64125

#8

Updated by Gerrit Code Review 4 months ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/65211

#9

Updated by Benni Mack 4 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#10

Updated by Georg Ringer 4 months ago

  • Related to Bug #91986: Default language rendered twice in fluid page module added
#11

Updated by Benni Mack 2 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF