Bug #91986

Default language rendered twice in fluid page module

Added by Georg Ringer 5 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-08-12
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Since #90854 the default language is shown twice in the new fluid page module when using "language" selection


Related issues

Related to TYPO3 Core - Bug #90854: Flag icon of -1 is not renderedClosedBenni Mack2020-03-27

Actions
#1

Updated by Georg Ringer 5 months ago

  • Related to Bug #90854: Flag icon of -1 is not rendered added
#2

Updated by Riccardo De Contardi 5 months ago

Also on 11.0.0-dev (lastest master)

#3

Updated by Gerrit Code Review 5 months ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/65545

#4

Updated by Gerrit Code Review 5 months ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/65593

#5

Updated by Oliver Bartsch 5 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Benni Mack 4 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF