Project

General

Profile

Actions

Bug #91409

closed

Using pagebrowser in redirects module results in error 404

Added by Gerhard Rupp about 4 years ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2020-05-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Steps to reproduce:
  1. New redirect
  2. Choose target
  3. Switch to file tab -> default path: /user_upload/
  4. Change directory -> error 404

TYPO3 version is 9.5.17


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #93043: Link browser in the redirect module goes blank when trying to expand a nod in the page treeClosed2020-12-09

Actions
Actions #1

Updated by Josef Glatz about 4 years ago

  • Status changed from New to Needs Feedback

❌ Can't reproduce it in my almost clean 9.5 instance (running 9.5.18-dev, 9.5 git branch)

Tested exactly your described way.

  • Chrome latest stable, macOS Mojave
  • PHP 7.2.10

Maybe you can post more details. E.g. what URL results in an 404, ...

Actions #2

Updated by Gerhard Rupp about 4 years ago

All affected instances are running on Windows/IIS 6.2 (Windows Server 2012 R2). Tested with Firefox and Chrome.

Actions #3

Updated by Karina Helena Reinhardt over 3 years ago

  • Related to Bug #93043: Link browser in the redirect module goes blank when trying to expand a nod in the page tree added
Actions #4

Updated by Karina Helena Reinhardt over 3 years ago

Our setup is almost identical. And we have the same issue. Furthermore we also have an issue with the page tree.

Actions #5

Updated by Riccardo De Contardi over 3 years ago

  • Category set to Backend User Interface
Actions #6

Updated by Christian Kuhn 7 months ago

Is this still an issue with current core versions? Quite a few details changed in this area since v9 ...

Actions #7

Updated by Georg Ringer about 2 months ago

  • Status changed from Needs Feedback to Closed

I am closing this issue because of lack of feedback and 9 LTS is long time ago. Please reopen a new issue and reference this one if this is still valid in v12!

Actions

Also available in: Atom PDF