Project

General

Profile

Actions

Task #92649

closed

Epic #89595: Improve accessibility of backend

Add Linked TYPO3-Logo-Login alt text

Added by Jonathan IROULIN over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2020-10-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
accessibility a11y
Complexity:
Sprint Focus:

Description

TYPO3-5 Linked TYPO3-Logo has no discernible text

Screenreader don't know the purpose of the link because the linked TYPO3 logo has no discernible text.

<a href="https://t3version10.ddev.site/typo3/&quot; id="t3js-login-url" data-referrer-check-enabled="1">
<img src="/typo3/sysext/backend/Resources/Public/Images/typo3_orange.svg" class="typo3-login-image" alt="">
</a>


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #93172: TYPO3-Logo link has no relation to logoClosedMartin Kutschker2020-12-27

Actions
Is duplicate of TYPO3 Core - Task #92628: Linked TYPO3-Logo has no discernible textClosed2020-10-21

Actions
Actions #1

Updated by Jonathan IROULIN over 3 years ago

  • Tracker changed from Bug to Task
Actions #2

Updated by Riccardo De Contardi over 3 years ago

  • Parent task changed from #92628 to #89595
Actions #3

Updated by Riccardo De Contardi over 3 years ago

  • Category set to Backend User Interface
Actions #4

Updated by Martin Kutschker over 3 years ago

  • Is duplicate of Task #92628: Linked TYPO3-Logo has no discernible text added
Actions #5

Updated by Martin Kutschker over 3 years ago

  • Related to Bug #93172: TYPO3-Logo link has no relation to logo added
Actions #6

Updated by Georg Ringer over 3 years ago

  • Status changed from New to Resolved
Actions #7

Updated by Benni Mack over 3 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF