Bug #10826

Crawler and scheduler

Added by Stefan Froemken over 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
Start date:
2010-11-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In documentation it was written to use configuration-records instead of TSconfig. But if you do so you can't select usergroup 0 and -2.
If you configure usergroups in TSconfig you can't select these settings in scheduler because it needs a database record.

There are some more problems about indexed_search in Bugtracker:
http://bugs.typo3.org/view.php?id=16101

Stefan Frömken

#1

Updated by Eric Chavaillaz over 8 years ago

Hi,

Any news? I have similar problems with indexed_search & crawler...

Thanks,
Eric

#2

Updated by Oliver Hader about 8 years ago

  • Target version set to 2222
#3

Updated by Oliver Hader about 8 years ago

  • Project changed from 1382 to TYPO3 Core
#4

Updated by Oliver Hader about 8 years ago

  • Category set to Indexed Search
#5

Updated by Oliver Hader about 8 years ago

  • Target version deleted (2222)
#6

Updated by Mathias Schreiber over 6 years ago

  • Assignee deleted (Dmitry Dulepov)
  • Target version set to 7.5
  • TYPO3 Version set to 4.5
  • Is Regression set to No
#7

Updated by Riccardo De Contardi almost 6 years ago

Most important question (IMHO). Does Crawler work with versions >=6.2 ??? Will it be updated?

#8

Updated by Riccardo De Contardi over 5 years ago

Update: crawler has been updated on August 11, 2015 and is compatible till 6.2.99

#9

Updated by Benni Mack over 5 years ago

  • Target version changed from 7.5 to 7 LTS
#10

Updated by Mathias Schreiber over 5 years ago

  • Status changed from New to Closed

not part of the core

Also available in: Atom PDF