Bug #12452

RTE LinkWizard is unstyled

Added by Steffen Kamper almost 10 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2015-04-11
Due date:
2015-04-11
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The link wizard miss all styles: labels, lineheight etc. looks weird.


Files

linkwizard.png (21.8 KB) linkwizard.png Steffen Kamper, 2011-01-21 21:20
Bildschirmfoto 2015-01-07 um 17.30.23.png (34.2 KB) Bildschirmfoto 2015-01-07 um 17.30.23.png Frederic Gaus, 2015-01-07 17:31
Schermata 2015-09-11 alle 11.52.04.png (52.3 KB) Schermata 2015-09-11 alle 11.52.04.png Riccardo De Contardi, 2015-09-11 11:53

Related issues

Follows TYPO3 Core - Task #66369: Introduce an API for adding tabs to the ElementBrowserClosedMarkus Klein2015-04-10

Actions
#2

Updated by Frederic Gaus almost 6 years ago

Looks much better today? Could that be closed?

#3

Updated by Benjamin Kott almost 6 years ago

This issue is still valid for CMS7.

#4

Updated by Benjamin Kott almost 6 years ago

  • Status changed from New to Accepted
  • Target version set to 7.0
#5

Updated by Stephan Großberndt over 5 years ago

Whats the status here? Target version cannot be 7.0 any more.

#6

Updated by Benni Mack over 5 years ago

  • Target version changed from 7.0 to 7.4 (Backend)
#7

Updated by Riccardo De Contardi about 5 years ago

this is a screenshot taken with TYPO3 7.5-dev (latest master)

#8

Updated by Benni Mack about 5 years ago

  • Project changed from v4 Usability Team to TYPO3 Core
  • Target version changed from 7.4 (Backend) to 7 LTS
  • TYPO3 Version set to 6.2
  • Is Regression set to No
#9

Updated by Mathias Schreiber about 5 years ago

  • Status changed from Accepted to Closed

will be handled with the rewrite

Also available in: Atom PDF