Bug #16149

workspace preview in foreign language not working properly

Added by philipp killer over 14 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2006-05-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

hi everybody

i'm using a custom workspace. i create a 'new page version' in my workspace and edit some content.
when i preview the page in my workspace i see the correct live- and draft versions (live-version is different from draft-version). but when i do the same for a foreign website language, the preview shows my only the draft versions in both, the live- and the draft-frame (actually, i have to manually switch the language in both frames of the preview window, live and draft. the preview doesn't show me the correct language directly).

furthermore, everytime i visit the preview of the foreign language page in my workspace again, i only see the live-versions (not the draft-version as the first time i previewed!) in both frames.

tested using typo3 4.0, ie6 and firefox
(issue imported from #M3494)


Related issues

Is duplicate of TYPO3 Core - Bug #15628: wsol_preview not showing languageversionsClosed2006-02-15

Actions
#2

Updated by Sonja Schubert over 12 years ago

it would be great if that bug report could be fixed in the next version of Typo3, because at the moment it is not possible to preview another language than the default language.

#3

Updated by Tolleiv Nietsch over 9 years ago

  • Category deleted (Miscellaneous)
  • Status changed from New to Closed
  • Target version deleted (0)
#4

Updated by Michael Stucki almost 7 years ago

  • Category set to Workspaces
#5

Updated by Michael Stucki almost 7 years ago

  • Project changed from Workspaces & Versioning to TYPO3 Core
  • Category changed from Workspaces to Workspaces

Also available in: Atom PDF