Bug #21628

Error during record up and down move in Workspace

Added by Schmidt Timo almost 12 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-11-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Do the following in the live workspace:

  • Go to the default page module and create a few records in the default language.
  • Create localisation copy for a few languages

Switch to the draft workspace:

  • Go to the page module and move some records up and down in the "no language" mode.
  • Result is, that localized records appear in page module.

(issue imported from #M12686)


Related issues

Related to TYPO3 Core - Bug #21657: tcemain copy/move/deleteL10nOverlayRecords is not workspace-awareClosedSteffen Kamper2009-11-24

Actions
Related to TYPO3 Core - Bug #16845: Incorrect values of colPos, sys_language_uid and sorting after moving records in web > listClosedStanislas Rolland2007-01-09

Actions
Has duplicate TYPO3 Core - Bug #24804: Moving Elements with Translations in workspacesClosedTolleiv Nietsch2011-01-25

Actions
#1

Updated by Schmidt Timo almost 12 years ago

Version is 4.3

#2

Updated by Alexander Opitz over 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (-1)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#3

Updated by Alexander Opitz about 8 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF