Bug #24130

Help Section is shown in Main Menu although all extensions were deactivated

Added by Robert Wildling almost 11 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-11-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When deactivating all the Plugins, that show in the Help section of the Main Backend Menu, the Help Menu is still shown with a JS error popping up.
This was not the case in TYPO3 4.4.

I have this issue with TYPO3 4.5beta1.

(issue imported from #M16474)


Related issues

Related to TYPO3 Core - Bug #21227: Section "Help" is shown even with no subelementsClosedSteffen Kamper2009-10-10

Actions
Related to TYPO3 Core - Bug #23581: Module menu and content area are empty after upgrade to 4.5.0alpha2ClosedErnesto Baschny2010-09-23

Actions
Is duplicate of TYPO3 Core - Bug #24088: Deactivating all help-modules causes a new dummy entry in "HELP" menuClosed2010-11-16

Actions

Also available in: Atom PDF