Bug #24911

Search term gets changed in search results quick list

Added by Tanel Põld over 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2011-02-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Clicking quick list in Be search results changes search term to elemnt header.

In this screenshot I have been searching "lorem ipsum" and clicked the element highlighted. Now going back to search and clicking "show all" will find me only that very same content element.

I think the search term should stay there after clicking any of the elements in list.

(issue imported from #M17426)


Files

Screen shot 2011-02-01 at 10.16.48.png (16.7 KB) Screen shot 2011-02-01 at 10.16.48.png Administrator Admin, 2011-02-01 09:21
#1

Updated by Alexander Opitz over 7 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • TYPO3 Version set to 4.5
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (6.1.7)?

#2

Updated by Tanel Põld over 7 years ago

Seems to be, partly at least.

If search comes up with the content element that has empty header and you click it you get empty search box and no listing any more.

And it still changes form the search term to selected content element header.

#3

Updated by Alexander Opitz over 7 years ago

  • Category set to Backend User Interface
  • Status changed from Needs Feedback to New
#4

Updated by Mathias Schreiber over 6 years ago

  • Target version set to 7.4 (Backend)
#5

Updated by Susanne Moog about 6 years ago

  • Target version changed from 7.4 (Backend) to 7.5
#6

Updated by Benni Mack almost 6 years ago

  • Target version changed from 7.5 to 7 LTS
#7

Updated by Mathias Schreiber almost 6 years ago

  • Target version deleted (7 LTS)
#8

Updated by Wouter Wolters over 5 years ago

  • Status changed from New to Needs Feedback

Tried this on version 7.6 and this seems to be solved now. Can you confirm?

#9

Updated by Tanel Põld over 5 years ago

Confirming. Works correctly in 7.6 LTS.

#10

Updated by Wouter Wolters over 5 years ago

As 6.2 is in low priority mode I'll close this ticket as solved.
Thanks for the quick response!

#11

Updated by Wouter Wolters over 5 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF