Bug #26613

Click on links in live frame (with slider) results in workspace view

Added by Simon Schaufelberger about 10 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2011-05-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When previewing a page with slider, i have the live preview on top and the workspace view at the bottom.
When i click on a link in the live frame, i get the preview of that page in the workspace instead of staying in the live website.


Related issues

Is duplicate of TYPO3 Core - Bug #12504: "browsing" doesn't sync "list view" in workspace previewClosedTolleiv Nietsch2011-01-24

Actions
#1

Updated by Oliver Hader almost 10 years ago

  • TYPO3 Version set to 4.5
#2

Updated by Michael Klapper almost 10 years ago

At the moment we don't support surfing through the page during a preview.

Probalby we could disable link clicking in that mode.

#3

Updated by Tolleiv Nietsch over 9 years ago

  • Status changed from New to Closed

Duplicate of #12504

#4

Updated by Michael Stucki over 7 years ago

  • Category set to Workspaces
#5

Updated by Michael Stucki over 7 years ago

  • Project changed from 624 to TYPO3 Core
  • Category changed from Workspaces to Workspaces

Also available in: Atom PDF