Bug #30202

IE9, pagetree missing icon.

Added by Anders Nielsen over 10 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2011-09-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If another user is editing the page, IE9 (/8) does not show the correct icon for an expandable page.

If you look at the attachment, 'Correct icon' shows how it looks in firefox, and 'Missing icon' show how the expand icon is missing in Explorer.

The area is still clickable, but the user might not notice when there is no icon.


Files

missingicon.jpg (10.3 KB) missingicon.jpg Missing icon Anders Nielsen, 2011-09-22 13:41
correcticon.jpg (9.99 KB) correcticon.jpg Correct icon Anders Nielsen, 2011-09-22 13:41

Related issues

Related to TYPO3 Core - Bug #45800: IE9, pagetree: Can't collapse subtreesClosed2013-02-24

Actions
Related to TYPO3 Core - Bug #45801: IE9: contextmenu-icons for next level not placed correctlyClosed2013-02-24

Actions
#1

Updated by Anders Nielsen over 10 years ago

The issue is only there on the initial load, once you've clicked and click again, the icon is there as it should be.

#2

Updated by Jigal van Hemert over 10 years ago

  • Category set to Pagetree
#3

Updated by Steffen Gebert over 10 years ago

I cannot reproduce this in IE9

#4

Updated by Stefan Neufeind almost 9 years ago

I also can't reproduce this. Using IE9 with TYPO3 4.5.22 here. Also fully reloading the backend it looks okay on initial load.

But I noticed in your screenshots the tree is collapsed. Here I have a pagetree which is fully expanded and where I can't close the subpages. Could it be the problem is just related to closed subtrees? I just can't close (and thus test) this case here :-(

#5

Updated by Michael Stucki almost 9 years ago

  • Status changed from New to Needs Feedback
#6

Updated by Alexander Opitz over 8 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Also available in: Atom PDF