Bug #32582

Automatic Logout while working in the backend

Added by Niels almost 10 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Authentication
Target version:
-
Start date:
2011-12-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
hard
Is Regression:
No
Sprint Focus:

Description

There is an automatic logout after a short while working in the backend.
For instance I'm working on a project with templavoila 1.6.0. When I log in and use the list modul to get to the templavoila template objects, modify my DS/TO and want to map. Then I change the view from Exploded visual to HTML source and after that the Log in screen appears. I cannot login directly. First I have to clear the cache and reload the whole site.

I use firefox 8.0.1 as well as Chrome 15.0.874. Both browser have this error. My OS is Windows XP and Windows 7.

There are some more activities in the backend which log me out.

Since the logout happens every few seconds/minutes I'm not able to work with the TYPO3 4.5.8 version. Even a re-installation of typo3 didn't bring a solution.

Thanks!

#1

Updated by Markus Klein almost 10 years ago

Is it possible that your external IP is changing?

(Please consider using one of the TYPO3 mailing lists until it is clear that it's actually a bug.)

#2

Updated by Steffen Gebert almost 10 years ago

  • Status changed from New to Needs Feedback
  • Priority changed from Must have to Should have

Does it only occur with templavoila?

#3

Updated by Oliver Hader almost 10 years ago

  • Category set to Miscellaneous

Niels Vornholt: Can you please give some feedback on how we can reproduce this issue? Thanks!

#4

Updated by Tarulia no-lastname-given almost 9 years ago

I know this is pretty old, but I just got into typo3 so sorry for that :P

I have no idea how you could reprocude it but I am getting the same issue. No idea what's causing it. I'm using a fresh installation of the introduction package version 6.0.1.

Maybe one note (though I don't think it's related) I had to disale the rsa encryption and the loginSecurityLevel is on 'Normal'. Currently can't test it with rsa enabled because my apache happens to crash every time I try to login with rsa enabled, but that's another story

#5

Updated by Jigal van Hemert over 8 years ago

  • Category changed from Miscellaneous to Authentication
  • Status changed from Needs Feedback to New
  • Complexity set to hard
#6

Updated by Mathias Schreiber almost 7 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber
  • Is Regression set to No

Is this behavior still in place?

#7

Updated by Alexander Opitz over 6 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Mathias Schreiber)

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF